Requerimentos mínimos necessários para acesso e uso do PVANet:


  • - Computador com conexão com a internet: mínimo 1 Mbps. Recomendado: 2 Mbps ou superior;
  • - Sistema operacional Windows 7 ou superior, Linux ou MacOS.
  • - Navegador de internet compatível com Internet Explorer 9 ou superior, Mozilla Firefox 35 ou superior, Chrome 50 ou superior, Opera 11+, Safari
  • - Resolução mínima de 1024 x 768.
  • - Navegador com suporte a javascript ativado e plug-in Adobe Flash Player ativados (Importante !!!)

Plug-ins:


Java Runtime


Para testar se seu navegador possui suporte a Java e qual a versão instalada clique na imagem logo abaixo:



Atenção: O navegador Chrome não oferece mais suporte a tecnologia necessária para applets Java (NPAPI) desde sua versão 45.
Caso tenha problemas ao acessar aplicações Java usando o Chrome, a Oracle (detentora da tecnologia java - 2015) recomenda o uso do Internet Explorer (Windows), Firefox (Windows,Linux) ou Safari (Mac OS X) em seu lugar. No entanto a Oracle anunciou que vai aposentar o plugin Java Runtime para todos os navegadores. A medida está prevista para o ano de 2017. No ambiente pvanet a única parte que utiliza essa tecnologia é a opção CAtálogo do PVANet no sistema de webmail que será substituído devido a essa questão.

- Download:
- (Java Runtime 6.14 para Windows 98/XP/Vista)
- (versão para Linux. Acesse a página do Java: Java download)

Adobe Flash Player


Vídeos e animações nos formatos .flv, .f4v e .swf, disponíveis no PVANet, dependem do Adobe Flash Player para serem visualizados, tecnologia que está sendo gradativamente desativada pelos navegadores de internet. No entanto, até 2020, a fabricante promete oferecer suporte básico à extensão enquanto espera que sites e navegadores removam o recurso por completo.

Assim, para você ter acesso a esses materiais, será preciso ativar manualmente o plug-in Adobe Flash Player no seu navegador. Para isso, basta seguir o passo a passo, que está disponível no link:
https://www.techtudo.com.br/dicas-e-tutoriais/2017/07/como-continuar-usando-o-adobe-flash-player-ate-2020-no-navegador.ghtml

Se a animação abaixo não estiver sendo visualizada corretamente pelo seu navegador, você precisa instalar o plug-in Flash:

- Download:
- Adobe Flash player - Ultima versão
- A versão para Linux acesse a página da Adobe: (http://www.adobe.com/)
ou diretamente a versão para Linux (http://helpx.adobe.com/flash-player/release-note/readme-flash-player-linux.html)

Adobe Acrobat Reader 5


Clique no link do arquivo abaixo e caso não consiga visualiza-lo em seu computador instale o Adobe Reader.


 Cartilha PVANet prof em PDF


- Download do Adobe Reader:
- (Acrobat 6 versão para Windows 15.5Mb)
- (versão para Linux. Acesse a página dos plugins do Firefox)

Compactador / descompactador (compatível com formato .zip e .rar)


Clique no link para o arquivo abaixo e caso não consiga descompacta-lo e visualiza-lo em seu computador instale o compactador.



- Download:
- (7-Zip versão para Windows 5.16Mb)
- (versão para Linux. Acesse a página dos plugins do Firefox)

Player e Codecs para videos


Clique no link a seguir, faça o download do arquivo e caso não consiga visualiza-lo em seu computador instale o Player e Codecs para Video a seguir:



- Download:
- (K-Lite Codec Pack 9.75 versão para Windows 19 MBytes)
- (Xine Player versão para Linux)



Outras "tecnologias" usadas pelo sistema: